Basic Router Configuration (Lab 1)

Lab 1. Basic Router Configuration

Ini adalah lab pertama materi cisco series. Pada pembahasan kali ini akan saya bahas lebih detail supaya saat belajar materi berikutnya akan lebih mudah memahaminya. Saya sarankan sebelum mempelajari lab materi kali ini alangkah baiknya membaca materi sebelumnya yang berjudul 23 Command Dasar Cisco Router Yang Wajib Diketahui dan Dipahami untuk Pemula. Dalam materi tersebut membahas mengenai command dasar dalam cisco router.

Okey langsung aja, dua hal yang hasus di pahami adalah Topologi dan tabel Addressing berikut.

Topologi


Tabel Addresing

DeviceInterfaceIP AddressSubnet MaskDefault Gateway
R1G0/0/012.12.12.1255.255.255.0N/A
G0/0/1192.168.1.254255.255.255.0N/A
R2G0/0/012.12.12.2255.255.255.0N/A
G0/0/1192.168.2.254255.255.255.0N/A
S1N/AVLAN 1N/AN/A
S2N/AVLAN 1N/AN/A
PC 01NIC192.168.1.1255.255.255.0192.168.1.254
PC 02NIC192.168.2.1255.255.255.0192.168.2.254


TIPS!

Berhubung ini adalah lab pertama, maka akan saya jelaskan sedetail mungkin 😀 Cara mengecek nama interface router bisa menggunakan command berikut :

Router> show ip interface brief

Show IP Interface Brief

dari gambar di atas terdapat beberapa informasi :

  1. Interface : GigabitEthernet0/0/0, GigabitEthernet0/0/1, GigabitEthernet0/0/3, dan Vlan1, artinya router yang saya gunakan terdapat 4 interface.
    Penting! Jangan sampai salah karena beda router yang digunakan beda juga type interfacenya, ada yang FastEthernet0/0 dll, makanya di awal saya tekankan untuk dilakukan pengecekan dengan command show ip interface brief.
  2. IP-Address : unassigned -> artinya masih kosong belum disetting IP Adderss.
  3. Oke?, Method : *tidak saya bahas dan diabaikan terlebih dahulu.
  4. Status : Administratively Down -> artinya interface belum diaktifkan (masih mati atau shutdown), jika sudah diaktifkan akan berganti menjadi Up.


Konfigurasi

Konfigurasi R1

Untuk mensetting router R1, gunakan akses console dari komputer PC 01. Setelah itu. ikuti langkah konfigurasi berikut :

Untuk cara akses Komputer ke Router Cisco bisa belajar di materi ini [link]

1) Setelah masuk ke router melalui terminal, ketikkan enable untuk masuk ke privileged EXEC mode.

Router> enable
Router#

2) Masuk global configuration mode.

Router# config terminal
Router(config)#

3) Memberikan nama atau mengganti nama device router.

Router(config)# hostname R1
R1#

4) Disable DNS lookup untuk mencegah router melakukan translasi command yang salah ketik.

R1(config)# no ip domain-lookup

5) Setting semua password dengan minimum karakter 6.

R1(config)# security passwords min-length 6

6) Setting password privilege mode dengan terenkripsi, dengan password ciscosec

R1(config)# enable secret ciscosec

7) Setting password console ciscocon. Aktifkan timeout command sehingga jika selama 5 menit 0 second tidak ada aktifitas maka akan logout sendiri.

R1(config)# line console 0
R1(config-line)# password ciscocon
R1(config-line)# exec-timeout 5 0
R1(config-line)# login

8) Setting password jika login melalui telnet (line vty) dengan password ciscovty. kemudian aktifkan timeout command sehingga jika selama 5 menit 0 second tidak ada aktifitas maka akan logout sendiri.

R1(config)# line vty 0 4
R1(config-line)# password ciscovty
R1(config-line)# exec-timeout 5 0
R1(config-line)# login

9) Enable atau mengaktifkan enkripsi clear text passwords.

R1(config)# service password-encryption

10) Buat banner yang memberikan informasi kepada user yang tidak memiliki otorisasi dilarang login router atau pesan saat login.

R1(config)# banner motd #Unauthorized access prohibited!#

11) Setting IP address dan interface description. Kemudian aktifkan interface router dengan sub-command no-shutdown.

R1(config-if)# description Connection to R2
R1(config-if)# ip address 12.12.12.1 255.255.255.0
R1(config-if)# no shutdown
R1(config-if)# exit
R1(config)# exit
R1#

12) Setting clock (Waktu) di router.

clock set <jam:menit:detik> <tanggal> <bulan> <tahun>

R1# clock set 10:00:00 21 Aug 2020

13) Simpan konfigurasi file di running-configuration ke startup-configuration.

Ketika kita mensetting router, maka konfigurasi akan disimpan sementara di file running configuration (RAM), oleh karena itu proses menyimpan penting untuk dilakukan agar saat router reboot atau shutdown file konfigurasi router masih tetap disimpan di startup configuration (NVRAM).

Proses ini sangat penting!, jangan sampe router mati sebelum melakukan proses ini, karena harus mengulang konfigurasi dari awal.

R1# copy running-config startup-config
Destination filename [startup-config]?
Building configuration...
[OK]

R1#

13) Menampilkan informasi full konfigurasi router.

R1# show running-config

Beberapa pesan tidak saya tampilkan untuk mempersingkat tulisan.

R1#show running-config
Building configuration...
Current configuration : 933 bytes
!
version 15.4
service password-encryption
security passwords min-length 6

!
hostname R1
!
enable secret 5 $1$mERr$thF1sEHJ9Dl2J3WzXxyZ1/
!
no ip domain-lookup
!
!
interface GigabitEthernet0/0/0
description Connection to R2
ip address 12.12.12.1 255.255.255.0
duplex auto
speed auto
!
interface GigabitEthernet0/0/1

description Connection to LAN
ip address 192.168.1.254 255.255.255.0
duplex auto
speed auto
!
banner motd ^CUnauthorized access prohibited!^C
!
line con 0exec-timeout 5 0
password 7 0822455D0A1606181C
login
!
line aux 0
!
line vty 0 4
exec-timeout 5 0
password 7 0822455D0A1613030B
login

!
end
R1#

Berikut adalah tampilan Running Config.

  • Gunakan tombol Enter untuk menampilkan per baris.
  • Gunakan tombol Space untuk menampilkan per screen.
  • Gunakan tombol q untuk exit dari tampilan konfigurasi router.

15) Menampilkan informasi interface.

R1# show ip interface brief.

terdapat dua interface G0/0/0 dan G0/0/1 dengan status sudah UP.

Setting IP Address PC 01

Setting IP Address pada PC 01 sesuai dengan tabel ip addressing.

Kondigurasi R2

Ikuti proses konfigurasi seperti pada R1 dari step 1 sampai 15 dan saat setting IP address pada interface disesuaikan dengan Tabel IP Addressing.

Setting IP Address PC 02

Setting IP Address pada PC 02 sesuai dengan tabel IP addressing.


Verivikasi

Setelah mensetting basic router R1 dan R2, langkah selanjutnya lakukan verifikasi bahwa konfigurasi yang kita inputkan sudah benar dengan cara :

  1. dari G0/0/0 R1 ke G0/0/0 R2 dan sebaliknya.
  2. dari Komputer PC 01 ke G0/0/0 R1.
  3. dari Komputer PC 02 ke G0/0/0 R2.
  4. dari Komputer PC 01 ke Komputer PC 02 dan sebaliknya.

1) Tes ping dari G0/0/0 R1 ke G0/0/0 R2 dan sebaliknya.

ping <ip address tujuan>

Tes Ping dari R1 ke R2
R1# ping 12.12.12.2

Tes Ping dari R2 ke R1
R2# ping 12.12.12.1

Lakukan tes Ping dari R2 ke R1. Ping pertama success rate masih 80%, Ulangi tes Ping sampai success rate 100%

2) Tes ping dari PC 01 ke G0/0/0 R1.

Tes Ping dari PC 01 ke PC 02 sukses

Tes Ping dari PC 021ke G0/0/1 R1 sukses, ditandai dengan pesan Repply from 192.168.1.254

3) Tes ping dari PC 02 ke G0/0/0 R2.

begitu juga dengan tes Ping dari PC 02 ke G0/0/1 R2 sukses, ditandai dengan pesan Repply from 192.168.2.254

4) Tes Ping dari PC 01 ke PC 02 dan sebaliknya.

Tes ping dari PC 01 ke PC 02 :

Tes ping dari PC 02 ke PC 01 :

Pertanyaannya sekarang kenapa PC 01 ke PC 02 tidak bisa di Ping, begitu juga sebaliknya?. Jawabanya akan di bahas di bahas pada materi Lab selanjutnya.


Jawabannya ada di lab selanjutnya :


Semoga bermanfaat. Terimaksih

Netadmin.

1 Comment

Leave a Reply

Your email address will not be published. Required fields are marked *